4 thoughts on “Fix the mktemp / coreutils block in Gentoo

  1. you ll need kernel >= 2.6.24 for
    coreutils >= coreutils-6.12 to work or you will not be able to emerge no more.

    greetz

  2. Do yourself a big favor by updating the distfiles “Before” you Delete -Cv anything.
    emerge -NuDv –fetchonly world

    I have had the pleasure of coreutils not emerging after removing mktemp even with all the updates. This also works with the e2fsprogs/com_err and ss blocking.

  3. yes. me to. ive emerge -C ss e2fsprogs com_err … …and all portage was killed. no more emerge no more ebuild.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.