defeating Gentoo ImportError: No module named WebappConfig.config

Run # python-updater. Some of the old Python packages don’t play so nice with the new snake.

If you get an emerge: there are no ebuilds to satisfy "=dev-libs/libxslt-1.1.20" error or similar, try running the updater with the --ignore-versions switch.

Leave a Reply

Your email address will not be published. Required fields are marked *